Here’s how another fine day working on the car starts

Car runs pretty well but has a bit of valve noise. Seems to be on #1 intake checking by ear and with a stethoscope. There is play between the push rod and lifter. Pulled the rod out and buffed it off to give it the roll test. Passed the roll test fine. Did the exercise of the top of the lifter, seems to hold pressure now. Fired it back up and no lifter noise. Throttle tested and the lifter tick came back. I really didn’t want to go into the bottom end. We’ll back burner that for now.

The throttle linkage assembly is pretty well worn. When I got in the driver’s seat to give a few revs and imagine what it’s going to be like cruising down the road as soon as I finish I noticed there wasn’t enough pedal travel to rev the engine fully.

It’s supposed to spec at 4″-4-1/2″. This, well, is not. It’s pretty 50 plus years of rust. The reason the idle was so high was the linkage wasn’t returning flush against the dashpot. When returned to the proper off throttle position it more or less purrs. Particularly after 11 years on blocks. With a valve tick in #1.

Another peeling of the onion. I can restore the accelerator links, just need some of the grommets, springs and washers. Kickdown too. I’ll take all the metal parts down to bare metal and power coat them. The black is easy enough for the pedal link but I’m still trying to decide something for the linkage rod. Perhaps a natural type metal color. Dashpot needs a spring so I’ll start trolling around here to see what my options are. Between our local industrial hardware/machine shop supply joint McFadden-Dale and McMaster-Carr I can just about get any kind of spring (or other hardware) I need. Would be nice to get “the one” for the dashpot. Checked Champion, they don’t have it. Or CJ or NPD. Or one of them had it and I couldn’t find it. Regardless, the throttle linkage project will be easy.

While it was running I got some heat images. The device isn’t a contact thermometer but rather a thermal imager. It measures radiated heat fields rather than specific temps. This takes into account the ambient temp as well. So when it’s 100* outside, like when I took these images, that’s factored into the image. The benefit of the tool is to read the difference in heat signatures on different parts of the engine rather than getting a specific temp reading. Because the imager averages the heat field if you need more precise temps of parts you’ll still need an IR thermometer. This is the front of the engine. There were some overheating issues prior to the car being parked. That lead to a 3 row radiator being installed. From running for 10 mins with these images it looks as expected. It’s something I’ll need to keep and eye on once I get the car back on the road.

Once the tank pickup/sender and linkage parts get here I’ll be ready to put the tank back in and go for a road test. Hopefully I’ll see them in the next couple of days.

It’s alive…

Running from a gas can. Needed a battery, wires, coil, plugs, points, condenser, cap and rotor. I didn’t want to wait for the Pertronix so I went old school. I grew up on carbs and vac advance distributors. Initially I did plugs and wires. The plugs were pretty carboned and the field mice got to the wires. No spark though. Coil tested fine and I didn’t want to test the secondary parts so I just did a “parts dart” on the rest of it. The points looked to have been rusted together and all the other parts are consumables anyway. After that it fired right up. I was turning on the key so I could hook up the remote starter and see if I had spark and I pushed a bit to far and it caught and fired right up. I wasn’t expecting it to fire but it did.

I prefer NAPA for OEM type replacement parts rather than one of the other chains. I do have a 24 hour Autozone about a mile away for the late night sessions. I got an Exide 24FX at Home Depot to save me the drive to Pahrump thanks to a tip in another thread. Eventually I’ll get one of those fake Autolite tops and decals to give it that period feel. A new NPD generic sender/pickup is on the way. Tank will be good enough to use but will get replaced once I get everything up and running. It’s clean enough to use now but has some aggressive rust in the upper corners of fill side of the tank. It’s going to need to be coated so I’ll just replace it a bit down the line.

It’ll buff out…

Yep, sender is toast. That explains the reading issues. Not only was there no float, the arm was stuck in one position. The collision shop of years back didn’t replace the tank as thought. It’s the original tank and sender. They also didn’t use the right screws for the filler neck to rear panel, use sealer when the tank was reinstalled and didn’t use a filler neck gasket. They did paint some sort undercoating on the tank. It neither matched the color of the rest of the car even accounting for age and wasn’t the same texture. Made it look somewhat new from the bottom of the car. It’s the same as they used in the collision damage area under carriage so I don’t think they were trying to pull a fast one. No tank on the invoice either.

The tank is salvageable. I’m on the second step of a three step process. First rinse with methylene chloride. It’s the active ingredient in Ben17 paint/power coat stripper. You dunk it or brush on the paste form and even the most adhered powder will come off. Or paint, or any coating including ceramic engine or chassis paint. It’s great. It’s also nasty to work with. Full PPE. Doesn’t treat rust though. That got the big chunks of gunk broken up and out. Tape up the orifices, swish it around, no BBs or hardware needed to break it free. https://www.bencosales.com/powder-co…ating-stripper

The next step is POR15 cleaner/degreaser. (used to be Marine Clean) It’s basically lye and butoxyethanol. Not quite as nasty as you mix it with hot water from 1:1 to 5:1 but try not to get any on you. It’s in the second soak now. It will etch the remaining surface rust as well as break down what’s left of the fuel gunk. Once it’s clean I’ll convert what rust is left with a rust converter. The commercial products are largely the same active ingredients, tannic acid and butoxyethanol with some other acids to lower the ph to speed the conversion. Eastwood has a good one. I like it. At that point I’ll water test it to make sure there are no pin hole leaks from treating the rust.

If you are going to buy the chemicals or if your tank is bad enough it can’t be cleaned or has too many pin holes it’s going to be cheaper in the long run to buy a base level repro tank. Unless you’ve got a rare candidate where you want to keep as many original parts no matter how you have to restore them. I have both Ben17 (and Ben15) as well as the rust converter. It’s a standard thing for me to use. The POR15 cleaner I bought, about $9 at the local auto body/abrasive supply shop.

I’m at the first “might as well do it while I’m there now” moments. But I’m going to resist the urge to do it. For now. The urge is to go ahead and paint the trunk. As a bonus my tank dampening mat and the original plaid trunk liner are in fantastic shape. For this my first choice is Deltron DBI, the PPG paint for underbody and interiors. Single stage, matte finish, don’t have to clear it. Though for about half the price I can do it in a single stage TCP Global urethane.

The plug wires will be here tomorrow. Change the fluids, rustle up a battery and I should be good to go to get it started. The brakes look good, they’ll need new fluid and a bleed. Once it starts, runs, drives, stops I can get it the 8 miles or so to the DMV for a VIN inspection.

Getting the fuel system up and going

He didn’t do anything other than maintain it and fix the collision damage. The carb has been replaced, the radio was updated to a cassette in the 80s, new shocks 15 years or so ago. Still plenty rusty under the car but normal stuff like bolts/nuts, surface rust on suspension parts and wheels. No big cancer sized rust. When I decoded the door tag it’s really a May 67 build not the original release as thought.

I was hoping to get the tank out and sus out the damage from the fuel and the lines. The battery still holds a slight charge on the charger but it’s basically toast. The 15 year old Diehard I’m surprised held anything. I’ll probably get an Interstate Mega so I can put the fake Autolite top on it and look period. For operation I’d like to use an Optima but it doesn’t look the part.

I decided to drain the fuel. Gauge says I have half a tank. Looks like more from the borescope. I don’t want to jack up the car at this point so I hit Harbor Freight for a low cost fluid transfer pump. They’ve been making some great strides in getting better quality tools there. This ain’t one of them…

Less than a quart and the seals blow. To add insult to injury if you don’t give them a phone number now at purchase you have to call an 800 number and get the exchange/refund. It was only 5 bucks. I was going to get a longer under hood light but with that I’ll just get it off the truck. For five times the price but the service is fantastic. My other lights now are all from the truck and they are superb.

I also wanted some wheel chocks. I’m using wood because the set I have is keeping the off road truck project in the driveway. It’s a roller but the brakes aren’t in yet. It’s been put on hiatus until the Mustang is at least a safe driver.

At HF…

Me: “Where do you keep the wheel chocks?”

HF: “Wheel chalk? Like for writing on tires?”

Me: “The rubber wedges for blocking tires, I thought they were where the trailer stuff is”

HF: puzzled look, calls someone

Turns out they are out, lots of things picked through looks like a busy weekend. I resisted the urge to then asked where they kept the chalk.

After I syphoned a few gallons into a pan into my waste drum (a gallon at a time, that’s how big the pan was) the smell and taste of rank gas got the better of me and I jacked up the car enough to get a 5 gal dump can under it.

I get to 10 or 11 gallons and there is still more. Perhaps the sender is a bit fuel logged and that 1/2 tank isn’t really 1/2. It looks like they put the original sender in the “new” tank (that’s really 12 years old at this point) I have the original invoice from One Day and I see a tank but nothing else. Looks old. Probably is. I’ve got enough drained that I can see the bottom. The shots from the borescope don’t do the damage justice. Not a good sign…

I got a light into the neck to get a better shot for the post. I could tell from the borescope it wasn’t going to end well. It’s flakey and moves around, you can scrub it with the tip of a screwdriver. I’ve used the POR15 tank reconditioners but in this case the tank itself is only about $20 more than the kit. I still need at least the neck filler to tank boot and possibly a sender.

I’ll finish getting the tank out in the morning and start checking the lines. The plug wires will hopefully ship tomorrow from Vegas so it will only be a day or so. I’ve still have oil, coolant, diff lube and trans fluid. The P/S is leaking considerably since there’s been some steering input. All the stuff that’s salvagable and rebuildable will be done. Don’t think the tank and fuel lines are going to be at this point. I was expecting the tank and likely the lines. I wasn’t expecting the steering rack. We’ll see. Remember the comment of unexpected things in the project? Welp, this is it. And not the last either.

Bringing it back as a driver

67 Coupe, Bringing it Back to a Driver

After about 6 months I’m finally able to get the Mustang into the shop. A 67 Lime Gold Coupe bought in May of 67.   Basic model, PS, no AC, 4 wheel drums, two tone lime gold/ black interior. It was a true secretary car used as a DD. The mother of one of my dad’s high school friends was the original owner. She put about 54k on it until 1982 when he got it as part of an estate sale, house, furniture, whole kit and caboodle. Between 1982 and 2007 he put another 70k on it for a total of about 125k now. He was using it as a regular driver though not his only. Due to health it was parked in 07 with the intention of getting back to to driving it. But, well, life happened and it’s set every since on stands. Now it’s my turn to drive the car.

It’s a true survivor that has had a respray from a rear end collision in
06. Heads were done in the mid/late 90s after the valve seats were toast
from unleaded fuel. It’s a San Jose C code smog pump and all with a C4.
Still has a fair amount of it’s original corporate blue paint on the
engine. Camera down into the cylinders looks good, it hand turns over at
the crank. I’ll do a leak down in the morning. The short block is the
only thing that hasn’t been opened over the years.

Interior is either new (from 07) or has the parts from Cal Mustang ready
for install except for the back seat which is still in good shape.
During storage the steering wheel cracked. Sure would like to keep that
original wheel. Electrically it’s sound though field mice did eat some
of the plug wires. A camera under the dash indicates that wiring it
good, they didn’t make it into the cabin. Body is in great California
shape, minimal surface rust though the rear end repair leaves a lot to
be desired. Some of it was done “half fast”. A couple of chips indicate
a bunch of mud on the rear quarters and deck lid. Paint looks pretty
good considering, particularly for a driver. A So Cal chain collision
shop did it.

First goal is get it to turn over and run using a fuel can. New plugs
and Drake wires should be here in a few days. A bummer is fuel sat in
the tank for 11 years. The tank was new from the rear end crash damage.
Hopefully it’s not too toast and can be resurrected. Same with the
lines.

Goal is to refurb as many parts on car as possible even if it takes
longer. Right now it will be a period correct driver. Not a DD but it
will get some miles on it. Perhaps later a bit of a sleeper resto-mod
but for now just get it back on the road.

This week, fluids, wires, plugs. Bring it to life running on a gas can.
Would have done it yesterday but waiting on parts…

Complete fuel system refurb or replace, replace all engine bay belts and
hoses. While I’m there make sure the trans doesn’t leak and check the
linkage. The shift into neutral isn’t exactly precise in terms of handle
movement though it is in neutral.

Give brakes and suspension a once over. Twice. It stops enough to get it
on and off the trailer. Wheel cylinders, drums, flex lines and shoes
were new when parked. The MC looks like a museum piece. Hard lines too.
I’ll at least rebuild it if the core is in good shape.

That should get me to being able to drive it. Like any other build we’ll
have to see what’s unexpected. Once I’m on the road the under car,
engine bay, etc will get a cleaning, bushings, paint/power coat. I’ll
R&R the engine and trans for that and do whatever I find on/in the
engine and bring it back to corporate blue. I’ll do an Arning drop then
as well.

I want it to start, run, drive and stop in the next couple of weeks.
We’ll see…